Some workspaces won't start in the US
Resolved

We confirmed that the issue has been mitigated.

Wed, Jul 26, 2023, 03:44 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

We confirmed that the issue has been mitigated.

Wed, Jul 26, 2023, 03:44 PM

Monitoring

We've identified that workspaces in the US region have failed to start. We've applied a mitigation and are currently monitoring the situation.

Wed, Jul 26, 2023, 02:53 PM(51 minutes earlier)

Investigating

We've identified poor workspace performance in the US region. We're investigating the issue.

Wed, Jul 26, 2023, 02:23 PM(30 minutes earlier)