Workspace images are missing env variables and have problems with dependencies

Incident Report for Gitpod

Resolved

We reverted the defective change and it should work again.

Please restart your workspace. Already running workspaces will not benefit from this fix.
Posted Sep 08, 2021 - 10:01 UTC

Identified

We found that workspace images are missing env variables from the docker images which leads to a bunch of problems. We are currently reverting a change in the image builder to mitigate the problem
Posted Sep 08, 2021 - 09:19 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 08, 2021 - 09:06 UTC