Workspaces did not start in time

Incident Report for Gitpod

Resolved

Monitoring showed no further problems.
Posted Jul 05, 2023 - 09:08 UTC

Monitoring

We've identified poor workspace performance in EU and US regions.
We addressed the issue by rolling back the most recent deployment, and are investigating the root cause.
Posted Jul 05, 2023 - 08:32 UTC

Identified

We've identified poor workspace performance in EU and US regions.
Posted Jul 05, 2023 - 08:31 UTC
This incident affected: [PAYG] Workspaces.