Elevated error rates for starting workspaces in the US

Incident Report for Gitpod

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 20, 2023 - 20:21 UTC

Monitoring

For a duration of three hours we saw elevated error rates for starting workspaces in the US. We believe we have resolved the issue and are now monitoring the situation.
Posted Nov 20, 2023 - 19:16 UTC
This incident affected: [PAYG] Workspaces.