Degraded workspace startup performance
Incident Report for Gitpod
Resolved
A performance degradation incident affecting a subset of workspace users has been successfully resolved. All workspace operations have been restored to normal service levels.
Posted Jan 14, 2025 - 05:49 UTC
Investigating
We've spotted degraded workspace startup performance in both EU and US regions. We're currently investigating the issue, and will provide an update soon.
Posted Jan 14, 2025 - 05:23 UTC